Infrastructure issues
Incident Report for Small Improvements
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 20:41 UTC
Monitoring
We have restored access and are currently monitoring the service interruption that occurred.
Posted Jun 30, 2020 - 16:34 UTC
Investigating
We are currently investigating interruptions to our service infrastructure which can affect your experience accessing parts of the application.
Posted Jun 30, 2020 - 16:27 UTC
This incident affected: Application (American Servers, European Servers).