Homepage is Inaccessible
Incident Report for Small Improvements
Resolved
The outage of our homepage is resolved. Please direct any questions to support@small-improvements.com.
Posted Jan 03, 2020 - 16:19 UTC
Monitoring
Our hosting provider has implemented a fix and we're monitoring the results.
Posted Jan 03, 2020 - 15:47 UTC
Identified
An outage is causing our homepage, including our pricing page and invoice request functionality, to be inaccessible due to problems with our hosting provider, who is working on a fix.
In the meantime, please use https://www.small-improvements.com/login to access your Small Improvements instance.
Posted Jan 03, 2020 - 14:20 UTC
This incident affected: Website.