DNS provider problems - site intermittently inaccessible
Incident Report for Small Improvements
Resolved
This incident has been resolved.
Posted Nov 01, 2020 - 23:09 UTC
Update
It looks like many subdomains are getting back up and are accessible again. We'll keep monitoring. For further updates please visit https://dnsimple.statuspage.io/
Posted Nov 01, 2020 - 19:58 UTC
Identified
Our DNS provider DNSimple is encountering issues, so for some users our website or our subdomains are intermittently not accessible. We'll keep you posted.
Posted Nov 01, 2020 - 19:43 UTC
This incident affected: Application (American Servers, European Servers) and Website.