Investigating Outage
Incident Report for Small Improvements
Resolved
This outage is fully resolved, if you have any further questions please reach out to support@small-improvements.com for help.
Posted Feb 27, 2018 - 22:01 UTC
Monitoring
The application is back up, our team monitoring and investigating further with our service provider.
Posted Feb 27, 2018 - 21:45 UTC
Investigating
We’re currently investigating an outage impacting functionality of Small Improvements. We will update once we understand the impact.
Posted Feb 27, 2018 - 21:33 UTC