Homepage is Inaccessible

Incident Report for Small Improvements

Resolved

This incident has been resolved.
Posted Jan 12, 2021 - 13:14 UTC

Monitoring

We have narrowed the issue down to our hosting provider. The website is functional again but we will monitor for the next couple of hours.
Posted Jan 12, 2021 - 12:08 UTC

Investigating

An outage is causing our homepage, including our pricing page and invoice request functionality, to be inaccessible. We’re investigating. In the meantime, please use https://www.small-improvements.com/login to access your Small Improvements instance.
Posted Jan 12, 2021 - 11:44 UTC
This incident affected: Website.