Degraded Service

Incident Report for Small Improvements

Resolved

This incident has been resolved.
Posted Nov 12, 2021 - 13:19 UTC

Monitoring

We're seeing a reduction in errors but are still monitoring the issue.
Posted Nov 12, 2021 - 10:27 UTC

Update

We are continuing to work on a fix for this issue.
Posted Nov 12, 2021 - 09:57 UTC

Identified

Some customers are experiencing degraded service and errors when using Small Improvements. Some customers are not affected at all.

One of our third party providers are experiencing problems which has lead to an increase in errors in Small Improvements. We're working on resolving the issue.
Posted Nov 12, 2021 - 09:48 UTC
This incident affected: Application (American Servers, European Servers).