Partial outage of website

Incident Report for Small Improvements

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 10:28 UTC

Monitoring

The Small Improvements software itself is operating normally.

The Small Improvements website (www.small-improvements.com) is experiencing an increased number of errors. Our hosting provider is experiencing problems which has lead to an increase in errors in Small Improvements. We are monitoring the situation.
Posted Mar 27, 2025 - 09:30 UTC
This incident affected: Website.