Temporary hosting infrastructure outage

Incident Report for Small Improvements

Resolved

Our application is back up for all customers on both EU and US servers, we are continuing to monitor. We encountered an issue with our hosting infrastructure and apologize for the disruption in your workflow.

Please reach out to our support team at support@small-improvements.com with any questions.
Posted Feb 12, 2019 - 17:15 UTC

Investigating

An outage is causing Small Improvements to be inaccessible to all customers on our EU and US servers. Our team is investigating and working on a solution to get our application back up.
Posted Feb 12, 2019 - 17:08 UTC
This incident affected: Application (American Servers, European Servers).