Elevated API Errors
Incident Report for Small Improvements
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 21:36 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 21:35 UTC
Update
We are continuing to investigate this issue.
Posted Aug 12, 2020 - 21:20 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 12, 2020 - 19:32 UTC
This incident affected: Application (American Servers, European Servers).